Solved & Confirmed 0.9g-2 - Clickable messages steal focus
I noticed that when I bring up the crafting/trading/option window, that it appears right over the status messages. The messages themselves steal click focus making it hard or impossible to select options in the crafting window.
Thank you for the report, added to the list of Bugs/Issues & Crashes!
Solved with the next version!
This has been resolved. I noticed this in the earlier version as well, but now the Item/Crafting/Trading/Options window has the focus and you can't click on the message link hidden behind it unless you click on the part that is visible beside the I/C/T/O window.
This is weird, it shouldn't be solved yet Tongue I have solved it on the unreleased version that I'm working on, but if I play it on Steam or the website version I can still reproduce the bug.
Unless a new patch has been released since yesterday, i am still experiencing this.
My bad, I thought I had tried to click on one of those messages, but it wouldn't go to the location it warned of. I was thinking to I seemed to remember in 0.9g those messages were on top of the creature window. Oh well, we all make mistakes sometimes...

...Ok, I can now say with certainty that this one is solved in the current version. Still seems weird being 0.1; such fond memories of the 0.4 days...
Just bumping this since I edited it, don't know if it showed up for review. Should be solved/
Yes, solved and confirmed Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)