Solved & Confirmed 0.11.3 BT - Enemy bridge tiles issues
#1
If you uncover bridges made by enemy Rogues or generated by map you have option from radial menu to build a road or to upgrade a road - however there were no roads placed there.

Once you build a road you can build on the same tile another road again and again, as well as upgrading them, again and again - you can do ite endlessly.

[Image: 21nmn0i.jpg]

Bridges that are put on tiles covered by water/lava in 1/5 (like on the pictures with 5 options instead of 4) gives an extra option to reinforce wall below, however no worker will do that reinforcement.

[Image: n71lw5.jpg]

EDIT: Bridges like these cannot be claimed by my workers, even if there was a road connected to them.
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#2
Added to the list of Bugs/Issues & Crashes!
Reply
#3
Solved with the next version!
Reply
#4
I'm not seeing the reinforce wall option on bridges anymore, so that's good.

The other issue, enemy bridges have the option to build roads on them and perpetually upgrade them as well as not being able to claim them even though a road or room is adjacent prevents removal of enemy bridges, is still there.
Reply
#5
I think what Rasmus by "with the next version" mean is that it will be fixed in 0.11.5 BT (issue that you reported were also in 0.11.4 BT). Every bug report marked with this emerald coloured prefix means that this issue is solved in upcoming version. I've added in list of Bugs/Issues & Crashes thread title what is the current version now.
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#6
Oh, but what about the reinforce wall not showing up in the radial over bridges anymore in 0.11.4 BT?
Reply
#7
Strange, it wasn't solved until now (or was it, but it hadn't been told?), maybe it's because of that Magician who flooded Portal during my play in 0.11.3 BT...
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#8
Version 0.11.5 BT released! This bug is solved but need confirmation!
Reply
#9
Resolved.
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#10
Thank you Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)