Not solved yet 0.11.12 - Performance drops drastically when build bigger than 4x4 construction sites
#1
Well at least for me the performance dropped harder than Imps hit by lvl 7 Cyclotaur with his Bull Rush ability :v.
As you can see in the picture below from 12-16 fps that I normally have performance dropped to 2-3 when all of tiles on the picture below I marked together and got 3-5 fps when I divided both constructions sites on two.

Do you also experience such performance drop on your PCs? If yes that means either game is demanding when such big construction site is being made either my PC is too old (which shouldn't be the case because it works on normal payload) and that means changing minimal PC requirements could be raised up.  Shy

[Image: 25q57o0.jpg]
Reply
#2
Hmm, try checking disable rendering in the DEV TOOLS menu as well and compare the FPS with not having all the construction sites and when having them. Then I know if the issue is CPU related or GPU related.

Added to the list of Bugs/Issues & Crashes!
Reply
#3
Disable rendering made everything to stop moving, but FPS was still 2-3, the same as having it enabled.

Since new graphics were implemented to the game I now can play on highest graphic settings for about 3-5 fps slower than before, but this I can blame my PC spec.
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#4
Moved this post:

(08-12-2017, 09:09 AM)lemonrev Wrote: 11.16 i am not sure if you can pick it up or not but its slowing down during massive battles.

i get down to about 9 frames or even lower but the game will still play.

You wanted a picture of lava and see if you got more fog of war uncovered ill post an image that should help you with that.

[Image: 33vp6h3.jpg]

I hope that helps.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)