Solved & Confirmed 0.7 - Low stone drop
#1
I am having a problem with not getting any stone at all it seems. I have been mining like crazy but no stone at all. This is the first game I have played since the new release. I will try restarting and post if that fixes it.


EDIT: Moved to a separate topic. / Rasmus
Reply
#2
Every third block "should" drop a stone. If you mine out a bigger area, you should at least see some stones on the ground. If not, is it possible for you to send me your save-game? It should be located in c:/users/[your name]/appdata(hidden folder)/roaming/dwelvers/saves/

You can attach it to a mail and send it to the same address (****@rasmus-dev.com) as you got when I replied to you earlier Smile
Reply
#3
Ok, started a new game. Both games I tried on "Easy Sandbox". I been mining like crazy and only got 10 stone total. What am I doing wrong or is this a bug?
Reply
#4
I just sent the save file to you. I hope it made it. It was 15.5MB.
Reply
#5
Thanks, I got it Smile
Even if it isn't a bug and it is just a low stone drop I will treat it as a bug. Added to the list.

[Moved to a separate topic]
Reply
#6
i can confirm this.
I dig like crazy but do not get any stones
Reply
#7
Thanks Smile
I will increase the stone drop until the next version. If the low stone drop is preventing you to progress with the game it is possible to enter "development mode" (ALT+D) and click on the plus sign below the stone production graph to make the dm spit out some stones for you.
Reply
#8
(31-05-2014, 09:20 AM)Rasmus Wrote: Thanks Smile
I will increase the stone drop until the next version. If the low stone drop is preventing you to progress with the game it is possible to enter "development mode" (ALT+D) and click on the plus sign below the stone production graph to make the dm spit out some stones for you.

Good to hear, I had forgotten about ALT+D and the lack of stone had brought everything in my world to a standstill. I didn't even realize that stone dropped from digging dirt blocks as it's been that non existent in my games even though I've dug out a lot of space, everything pretty much came to a stop for lack of stone.
Reply
#9
That is for me not the solution at the moment.

When i activate the development mode, my imps no longer wan't working.
They standing on the farm and no one feels obligated to harvest the "weed", processed metals or brewing beer.
It may be my fault but when i deactivate the development mode and reload the savegame, my imps works fine again. As soon i activate ALT-D, all imps are jobless:-)

I'll be watching this and retest
Reply
#10
I have seen where stone drops like it's supposed to on some maps, and then not at all on another. I wonder if it has anything to do with the Seed number? For instance Map Seed 22281 had plenty of stone while Seed 11458 had no stone at all.
Reply
#11
Okay, I thought the droprate was 1 / 3, but it was actually 1 / 9 :S
I will make it 50% chance of every rock block to have rocks in them.

I saw you created a new topic about the ALT+D issue, I will reply to that problem there.

This one is solved.
Reply
#12
Awesome to hear. I sorted out my issues with Alt+D, I couldn't see Mother spitting out the stuff, and didn't realize that it wasn't until it was picked up that it registered as having it, it works fine for me if I'm the ALT+D issue that you are referring to.

I deleted my original post in this topic regarding using ALT+D.
Reply
#13
Dwelvers Alpha 0.7b has been released with this bug-fix, confirmation needed!
Reply
#14
Just started new game with version 0.7b and still same no stone drop. Stone stops at 10 count. Seed is 23460 on Easy Sandbox. Yes I have a store room built. Still no stone. Sad
Reply
#15
(01-06-2014, 08:12 PM)City Builder Wrote: Awesome to hear. I sorted out my issues with Alt+D, I couldn't see Mother spitting out the stuff, and didn't realize that it wasn't until it was picked up that it registered as having it, it works fine for me if I'm the ALT+D issue that you are referring to.

I deleted my original post in this topic regarding using ALT+D.

Hmm, it is not meant to do that, but it started doing it after I made the changes with the creature production. Maybe I can solve it until the next version.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)