Dissected & Moved 0.7b - Crash with Assertion error when placing wall skull in prison
#1
Hi,
Assertion error when placing wall skull in the prison. Happens every time that I try it.

Also, didn't want to start a new topic for this... Every time now that I use the debugger, it comes up telling me something like 'Dwelversdebugger already running'

Edit, move to existing topic.
I did a search for 'assertion' but the forum only showed me about 6 topics and none of them had to do with 0.7b or the wall skull piece for the prison but browsing the forums I saw one topic already.


Attached Files
.txt   DwelversCrash114-5-5-7-38-11.txt (Size: 19,79 KB / Downloads: 0)
Reply
#2
Apparently Rasmus solved this one in the next version already Wink
Reply
#3
That's right, this issue is solved. Smile
Duplicated your post and moved to thread here: http://forum.dwelvers.com/showthread.php...94#pid7294.
Moved this thread to Archive.

I encourage to search for possible already reported bug in list of Bugs/Issues & Crashes next time, search mechanism is not very clear when it comes to search answers, especially if word you type is quite rare in use. Wink
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)