Dwelvers Forum

Full Version: 0.11.2 BT - Can't fetch lava / water from certain places
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is it done intentionally? I noticed that all flat lava or water tiles can be fetched, except those that are:

- sloping, falling down, _\
- filling a tile in 1/4 or 1/5, usually placed on the rock or other lava tile

[Image: 2wdysdz.jpg]

[Image: 28cf2hk.jpg]

[Image: 2wh3sio.jpg]

[Image: 2yvwjgz.jpg]

[Image: 16gg0vc.jpg]
Yeah, the problem here is that you can only fetch water from full water blocks. I will have to show that more clearly for the player I think.

Added to the list of Bugs/Issues & Crashes!
Good idea. Some sort of information displayed on the new information bar on the bottom of the screen could be set when hovering mouse with rock construction set on such blocks like: "Cannot build rock here due to inclined terrain" or something like that.
New version released, this bug is solved but need confirmation!
It's fixed in great way, still you can also insert text message like "Cannot fetch here" in bottom info bar, just in case. Tongue
Hmm, good idea! I will set this one as unsolved until that is fixed as well Smile
Solved with the next version!
Version 0.11.5 BT released! This bug is solved but need confirmation!
This is solved. The new grid helps very much, and Sebt's suggestion to indicate that a tile can't be fetched from is applied as well.
Thank you. Smile

Marked as solved & confirmed.