Dwelvers Forum

Full Version: 0.11.4 BT - Water is Visible Through Unexplored Fog
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I had noticed this on another game in a previous BT, but it was well into the game so I was uncertain. Started a new game and saw through the fog to all the water on the map; not just what was close to the starting point.

[Image: 2zvDD.png]
Added to the list of Bugs/Issues & Crashes!
I've tried starting a new game several times but I can't see this issue. Is it easy to reproduce for you? And if you press alt+T to disable the FOW and then enable it again, is the bug still there?
I can also see all undiscovered yet under the FoW water tiles (even on Surface).
It's annoying that the water isn't visible for me. I guess it has something to do with that we have different graphic cards and that the shaders rendering water differently somehow. I can test this on some other computers in the future.
Nevertheless, I've solved it. I saw no reason rendering water at all behind the FOW, so I removed the water rendering totally when in FOW.

Solved with the next version Smile
Version 0.11.12 BT released, this bug is solved but need confirmation Smile
Confirm.
Thank you Smile