Dwelvers Forum
Solved & Confirmed - 0.11.2 BT - Assert failed Source\GameLevel.cpp:332 - Printable Version

+- Dwelvers Forum (https://forum.dwelvers.com)
+-- Forum: Community (https://forum.dwelvers.com/forumdisplay.php?fid=6)
+--- Forum: Archive (https://forum.dwelvers.com/forumdisplay.php?fid=28)
+---- Forum: Old Bugs/Issues & Crashes (https://forum.dwelvers.com/forumdisplay.php?fid=26)
+---- Thread: Solved & Confirmed - 0.11.2 BT - Assert failed Source\GameLevel.cpp:332 (/showthread.php?tid=1780)



0.11.2 BT - Assert failed Source\GameLevel.cpp:332 - Sebt - 15-11-2017

EDIT: I had this error more than 5 times during one play today, all of them happened when my creatures were moving through portals, after they had problem with path finding. Sometimes I don't need to be currently on surface world or have rally flag put there to make this error appear. Game screen freezes, turns into windowed mode and that you have error message when you seek for it with Alt+Tab. In the crash window however if you click Ignore game unfreezes and can be continued to play.

I don't have picture of the first crash, but I have last two of them:

[Image: dwoqhg.jpg]

[Image: 124ej55.jpg]


RE: - Rasmus - 15-11-2017

I will probably find the issue. It shows the exact line where the crash occured. Thank you Smile

Added to the list of Bugs/Issues & Crashes!


RE: - Sebt - 15-11-2017

I don't know if this is related to what also happened here, because I had this error 3 times in 2 minutes of play and after this I saw that some green dots appeared on minimap, well... :v

Surface:

[Image: 2s7fcpu.jpg]

Directly under this view:

[Image: b8s93t.jpg]

Knight is sitting like on the table in Cookery Room and the imp to the right is "picking up resources", both creatures do not move, like they were trapped in their animations and like they were moved from below to surface world, very strange. Big Grin


RE: - Rasmus - 19-11-2017

Hmm, I noticed I solved this issue as well with the current version.

This bug is solved but need confirmation!


RE: - Sebt - 24-11-2017

I think it's solved.


RE: - Rasmus - 25-11-2017

Thank you Smile