Guideline (Admins only!) Website membership support
#11
Here's my last tests:

IE: entering the login url directly into the address bar worked, it got me to the login page where I was able to log in properly.

Safari V5.1.7: also gave me the "blocked" page just like in Chrome. Again, entering the log in url directly fixed this and got me to the login page.

In all cases, once I was able to log in once successfully, the widget would start working properly thereafter. At least for this session.

The results so far are that the login worked seamlessly without any errors only on firefox, all other browsers produced some form of error initially.
[Image: 11619898803_7d3a89e6bd_n.jpg]
The Golden One!
Reply


Messages In This Thread
Website membership support - by Rasmus - 04-01-2014, 02:49 PM
RE: Unable to login to the Dwelvers website? - by Seriously Unserious - 05-01-2014, 04:30 AM
RE: Website membership support - by Sebt - 05-01-2014, 05:01 PM
RE: Website membership support - by Rasmus - 05-01-2014, 10:16 PM
RE: Website membership support - by Rasmus - 06-01-2014, 04:16 AM
RE: Website membership support - by Xiemas - 07-01-2014, 07:44 PM
RE: Website membership support - by Rasmus - 07-01-2014, 09:21 PM
RE: Website membership support - by Xiemas - 08-01-2014, 02:13 AM
RE: Website membership support - by Rasmus - 09-01-2014, 07:23 AM
RE: - by AndreiD - 22-09-2014, 03:36 AM
RE: - by Rasmus - 22-09-2014, 12:43 PM
RE: - by AndreiD - 22-09-2014, 05:55 PM
RE: - by Rasmus - 06-10-2014, 05:20 PM
RE: - by Rasmus - 07-10-2014, 09:35 PM
RE: - by UfoL - 10-06-2015, 05:17 AM
RE: - by David Bacuvka - 10-06-2015, 09:00 AM
RE: - by Rasmus - 10-06-2015, 01:09 PM
RE: - by UfoL - 10-06-2015, 06:18 PM
RE: - by Rasmus - 11-06-2015, 11:09 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)