Solved & Confirmed 0.7e - Selecting where to save makes list scroll just below said savefile
There's a weird glitch with the scroll bar when saving.

When you select a previous save file to overwrite your current game over it, you are given the chance to change the name. You either change the name or you leave it as is and press enter to save.

But if you have a long list of saves (like I do, counting 18) and you select one of the top ones from the list, it automatically scroll down JUST below the save file selected, so you don't actually see that you are given the option to change the name. So, visually, you don't know if the game got saved or not, and if you don't press enter blindly but press ESC instead, you may not have saved the game as you thought you have.

Yep, 5 versions into the game and I forgot how to save, losing a lot of work. Confused

Good thing the imps are working their asses off on this version and expanding/remodeling the rooms is a breeze now Smile

Ok, I gotta get back to rebuilding my kickass dungeon.
Added to the list of Bugs/Issues & Crashes Smile
Solved with the next version!
I think this one is fixed. If I understood this correctly, then before the behavior would be if I clicked on save file 18 in my example the window would auto-scroll just past it so you wouldn't be able to see that you had selected save file 18.

I created 21 numbered saves just to make sure that I could scroll to the bottom of the list and not have saves 18 or 19 visible. When I click on any save in v0.8b, it auto-scrolls so that the selected save is in the second row like in this picture with save 18 selected.

[Image: Kj3m.png]
True, that is the issue I was experiencing as well. I will set this as confirmed!

Forum Jump:

Users browsing this thread: 1 Guest(s)