Solved & Confirmed 0.8c - Flameless Torches
#1
Where'd the flames go? Oh wait it's Flappy the Bat again...I blame him.

[Image: KkTb.png]
Reply
#2
LOL, added to the list of Bugs/Issues & Crashes!
Reply
#3
Flappy... again him... should be threw into the pit of the dammed immediately... Thanks for report anyway. Big Grin
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#4
I believe the bug occures when you load save while playing game. In order to restore flames on torches you must close game to windows and run it once more.
[Image: 28lytxf.jpg]
Reply
#5
I have seen this one before, don't know why it happens, but I will look into it!
Reply
#6
Just a reminder, this is happening in 0.8f still. I know it's not really game critical, just an aesthetic bug.
Reply
#7
It is an annoying bug I know, I will try to get it solved with the next version.
Reply
#8
Just curious since I haven't noticed this issue in a while and we are now on 0.8j2, has anyone else noticed this anymore?
Reply
#9
I will mark this as solved and confirmed, I solved it a while ago but forgot to mark it as solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)