Solved & Confirmed 0.8c - Deleted savefile
#1
I was playing on my map for about 8 hours over the last 3 days. I saved my map over 20 times, everytime on the same slot. But today the game crashed by saving, and now my save is gone.
This only happened to me? This was the first time the debugger was net opened, because it was working very well yesterday. So i don't have a crash report...

Maybe there are some other people with the same problem and a crash report ?!
Reply
#2
Can you send me the savegame file? Maybe I can get some info on where exactly it crashed.
Reply
#3
the problem is: there is just a empty savegame file. Next time I will run the debugger Smile
Reply
#4
I have never had this happen. Sorry to hear you lost your savegame.
Reply
#5
There is something that I saw the other day, it is the quick items in the top screen, sometimes they get really messed up after a game have been loaded. Maybe there is some weird behaviour there that could be the cause.
Reply
#6
Not sure, I have been fortunate enough not to lose any saves since the save feature was implemented. I still have saves from older versions tucked away on the HDD.
Reply
#7
Added to the list of Bugs/Issues & Crashes!
Reply
#8
Because of all the save game fixes I think this one has been solved as well. Lets see with the next version!
Reply
#9
Hope no one experienced this bug, but if yes please report it, until then I'll mark this bug as solved and confirmed. Wink
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)