Solved & Confirmed 0.8d - Mining
#1
[Image: 2v1xb80.jpg]
[Image: 5d9xmt.jpg]
After selecting room to be mined(3x5 on the screens), sometimes the mark disappears. I believe it happens when minion takes control over floor next to it, or reinforces wall next to it.
Reply
#2
Hmm, I will check it out. Added to the list of Bugs/Issues & Crashes!
Reply
#3
I have also noticed the same thing. It definitely seems to be related to when an imp claims the tile
Reply
#4
Solved with the next version!
Reply
#5
New version released, but needs confirmation from the players that it really has been solved Smile
Reply
#6
I think it still exists, since I still can see such left blocks in my new dungeon.
Reply
#7
So I started a game in 0.8f today just to see the new features, and I came across this bug almost immediately. Like mentioned earlier, this is definitely an issue that happens when tiles are claimed. The image below shows what I experienced. The 'X' is on tiles that were selected to be dug out. The arrows indicate what tiles were claimed which removed the dig orders.

[Image: NcLD.png]

In this example and the one Ardilor posted it appears the bug skips over a tile to affect the tile 2 tiles away.
Reply
#8
Still an issue in 0.8g
Reply
#9
Solved with the next version!
Reply
#10
Dwelvers Alpha 0.8i released, this bug is now solved but it need confirmation (from players) Smile
Reply
#11
I believe this one is fixed. It was pretty easy to reproduce before, but now I cannot reproduce the issue.
Reply
#12
Thank you Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)