Solved & Confirmed 0.8d - Crash on startup, game won't launch
#1
So, when I try to launch the game through steam, I get an immediate "Dwelvers.exe has stopped working" with no useful information. When I run the launcher manually from the game folder, the launcher works, but as soon as I try to actually launch the game, I get a split second of the splash screen and then the same "has stopped working" message on top of it right away. I've tried different resolutions, etc. in the launcher to no effect.

I've also tried reinstalling the game, verifying local files via steam, reinstalling video drivers, and the directx redist package that was linked elsewhere, still no change.

My specs: AMD Phenom II 6-core 3.3Ghz, 12GB DDR3 RAM, nVidia 750ti, Windows 7 Professional 64-bit.

Not having this issue with any other games. Diablo 3, Space Engineers, etc. etc. all work fine.

edit: I've also tried having the debugger open during launch, and it doesn't even recognize that the game is trying to run at all.
Reply
#2
Thank you for the report, I will have to look into this the next week, I will try to update the Dwelvers file so that it can generate some more specific errors. The positive news here is that you get the splash screen, this means that the game actually launches and that it is a problem in the code that causes it to crash on your computer, we just need to figure out what it is Smile

Added to the list of Bugs/Issues & Crashes!
Reply
#3
Yay! Thanks for the reply. I look forward to playing the game!
Reply
#4
Hopefully this one has been solved with the next version.

I discovered the same issue as you were describing when running the game on another computer. This had to do with the threading and certain graphic cards, when the CPU and GPU are forced to sync up during loading time the game could freeze. Especially when it happens on several different threads at once.
Reply
#5
Hmmm, could anyone help with confirming if this one here is solved? Smile
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#6
I belive we can let this one be until the 0.8i version, there are other crashes reported but it is very hard to seperate them.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)