Solved & Confirmed 0.8e - Tile Selection
#1
I noticed that when I selected to dig the top level out next to my Bar Room, that it appears to also select the tiles below as well. The Imps don't dig both tiles, instead the tiles that appeared to be selected below the top tile lose their claimed status and have to be reclaimed. In the image it shows the Bar's decorative wall, but I think that was just because of how I took the screenshot. What I saw in live action was that the claimed tile turned back to a dirt tile.

[Image: Mv7K.png]
Reply
#2
Added to the list of Bugs/Issues & Crashes!
Reply
#3
So I was curious to see if with the changes in 0.8f that this may have gone away. Well the original issue is gone, but look what happens now:

[Image: Ne5P.png]

These are actually from 2 different seeds. The one on top you can see right through the front of the tile, and the one on the bottom is from a fresh start so the tile is black because it's looking through to unexplored territory.
Reply
#4
Well, that was annoying, I will return it to unsolved.
Reply
#5
Still there for me. I see no graphical glitches atm. But lower block reset makes all wall improvements to disappear - especcially annoying in storage rooms.
Reply
#6
Hmm, this one wasn't in the list of Bugs/Issues & Crashes :S That's why I have forgotten about it...
Reply
#7
Hmm, look at that, it seems if a wall above a claimed wall gets destroyed, then this wall will become an ordinary rock wall.

Solved with the next version (0.8j)!
Reply
#8
Version 0.8j has been released, this bug is solved but need confirmation Smile
Reply
#9
Looks like you got this one solved. It was really easy to reproduce before, and now I can't replicate the problem.
Reply
#10
Thank you Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)