Solved & Confirmed 0.8f - Lack of animation
#1
[Image: j8kw87.jpg]
[Image: 3478lxg.jpg]


Related to:
http://forum.dwelvers.com/showthread.php?tid=1104
http://forum.dwelvers.com/showthread.php?tid=1079
Reply
#2
This would be the blueprint missing right? Added to the list of Bugs/Issues & Crashes!
Reply
#3
I've also seen where instead of missing the blueprint, it doesn't show the materials needed floating overhead. I'm sure that's connected to this issue too.
Reply
#4
The fishman bed missing blueprint has been solved.

Mello, I haven't seen the issue you are describing. What should be displayed is the amount of items that needs be transported to the building site before it may be built. Is it possible that the all the items was delivered but that the imps wasn't building it? If this is not the case we need to make another thread about this issue.

Marked as solved with the next version Smile
Reply
#5
The fishman bed is displayed now, the bug is solved.
Reply
#6
Great then, +2 to you for help. Smile
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)