Solved & Confirmed 0.8g - Game Loader
#1
This is really more of a minor issue. Just got started and noticed the new loading window. Looks much improved, but it no longer launches the game when you hit Debug like it used to.
Reply
#2
Added to the list of Bugs/Issues & Crashes!
Reply
#3
Solved with the next version!
Reply
#4
Man. I hate to be droppin all this bad news on ya this morning, but I still have to click on Play after I click Debug to get the game running.
Reply
#5
Solved with the next version (the 0.8i version that is).
Reply
#6
Man I'm giving you a workout with your Ctrl-V'n. I was thinking all these solved with next version was for 0.8h. I guess I'll just stop what I'm doing until 0.8i is out. Don't want to be wasting your time.
Reply
#7
Haha, I believe it is more work for you confirming bugs that I know hasn't been solved with the 0.8h version. I need to write something because it needs to be clarified that the solution is in the next version after this one Smile

But it should be made clearer from my part. From now on I will also write the version number when writing "Solved with the next version!" Smile
Reply
#8
Dwelvers Alpha 0.8i released, this bug is now solved but it need confirmation (from players) Smile
Reply
#9
Seems to work for me. Well the launching part from pushing debug. Opens both the debug window and initializes the game; so it appears to me fixed.
Reply
#10
Yes it does, thank you
Reply
#11
Thank you Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)