Solved & Confirmed 0.8g - Render bugs for reinforced walls and fog of war
#1
Hello, i just started a new dungeon and the reinforced walls seem to have a weird render glitch for me.
Here is an album:
LINK

The screenshots above are done while the game was rendered with the nVidia card.
Running on Win7 Laptop using nVidia 525M and i7-2630QM @ 2GHz

If i run Dwelvers using the onboard graphics it runs out of memory on high textures but if i run it on low it doesn't have this issue any longer but a different one, related to fog of war appears:
LINK

First image shows the issue is only with reinforced walls, behavior is identical on both graphics cards but the dots on fog of war issue is still present on low texture quality(picture was done on high).
2nd image is taken using the onboard graphics and the last on is my graphics options menu.

I tested using low texture detail with my nvidia card and the dots on the fog of war are still there but only above ridges in the terrain or maybe over terrain of certain heights:
LINK
Reply
#2
I believe it's related to bug.

High texture quality:
[Image: 2qlfl82.jpg]
Medium texture quality:
[Image: 15dnzop.jpg]
Low texture quality:
[Image: zlx6pd.jpg]
Reply
#3
Interesting, not seeing this on my Radeon, but I also have Intel and Nvidia based cards in other systems to check on later.

[edit]
Spoke too soon. Loaded the game for a fifth time, and now I'm seeing the same issue on my screen as well.
Reply
#4
Ardilor i have gotten all those bugs and more, unfortunately i can't replicate them in a predictable manner:
ALBUM

To get these i simply started dwelvers and created a new game. I did notice that the lines don't appear at 1600x900 resolution but i only tested it once.

I noticed that my game freezes for a short time one or 2 seconds after it starts and shows the menu(mouse hangs). I suspect some of them might be related to loading a game before or during the hang but that's just a hunch.

The orcs artefacting in the 5th picture was always centered with my screen.
Reply
#5
(29-12-2014, 06:52 PM)2Xmatch Wrote: Ardilor i have gotten all those bugs and more, unfortunately i can't replicate them in a predictable manner:
ALBUM

I only took a quick peek at your album and didn't see all screen shots, but anyway it's a confirmation. I also noticed that on some resolutions there are no lines and so on.
Reply
#6
Solved but need confirmation!
Reply
#7
I am not encountering this issue any longer
Reply
#8
Hmm, I don't think this one is solved just yet. The wrapped icon graphics are a proof of it and that bug is very similar to this one even if it don't seem so. Lets just hold this one for a while, I need to do some serious investigation Tongue

But it has improved in this version from the last Smile
Reply
#9
So far so good. Loaded several games this morning and I'm not seeing this just yet. Like everyone else I have seen a couple icons in the build menus not rendering properly, but not the lines and streaks from before.
Reply
#10
It was solved in 0.8i for me but i has partially returned in 0.8j.
The screenshots also show lava being visible trough fog of war.
https://imgur.com/a/99ZXt
Reply
#11
Same for me here. Blocks edges seem to apear again, less visible though.
Reply
#12
Thank you Smile
Back to being unsolved!
Reply
#13
I noticed that some walls are not always fit to each other. Especially reinforced and normal on top layer. It may be connected to new wall models. And what we see is related to seams visible i places where meshes do not fit point to point.

Just guessing
Reply
#14
(I am aware of the issue that some walls not fit each other and that it may cause glitches, this will be solved in the future. I have created a new topic with this issue: http://forum.dwelvers.com/showthread.php?tid=1375 )

Solved with the next version! There was a rounding error that was causing the lines.
Reply
#15
Version 0.8k has been released, this bug needs confirmation from the players Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)