Solved & Confirmed 0.8j-2 - Picking up lava becomes water
#1
When picking up lava the item the imps pick up is water blocks and not lava blocks!
Reply
#2
Solved with the next version!
Reply
#3
Version 0.8k has been released, this bug needs confirmation from the players Smile
Reply
#4
Now that there are 2 options to fetch, one for water and one for lava, you don't have the same situation causing the issue to begin with. I can verify that when you harvest lava, it shows up as a lava object and lava in inventory. Those Imps have some tough forearms! LOL
Reply
#5
Hehe, okay so they do pick up the lava now, even if it is unlikely that they will hold it with their hands. In the future I will probably replace some models and animations there to add some more realism.
Reply
#6
Working as it should. It's fun to see those glowing blocks now in hand of imps. It reminds me minecraft's glowstone a bit Smile

Imho i think one option to fetch would be enough - the item specified is on the ground, and there is no need to choose type again in menu.
And i think you could make icons for pouring water/lava more distinguishabe on first sight - let's say buckets on icons are actually pouring some liquid, so is easily visible what type it is.
Something like this i shape.
[Image: color_fill.png]

PS:
Apropos animation - i think they could just throw bucket with rope/chain and pull it back filled. Easy and simple i think.
Reply
#7
I agree, the icons need to be better defined!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)