Solved & Confirmed 0.8j-2 - Pathing fails to construction
This is a weird one, and I've seen it replicated in this level in a couple different ways. I'm focusing on this one because it is easy to reproduce and may provide a reason why the pathing is failing in other locations.

[Image: UArp.png]

In this instance, I'm trying to build a stone bridge in the spot marked with the blue circle. The wooden bridge should actually provide a path to that section, but the construction is only completed when I fill back in the tiles marked where the red circles are. Once that is done, the wood bridge construction where the blue arrow point also can be completed. This is the error I get when they fail to deliver stone to the bridge. A huge pile of stone gets dumped around the DM as well.

[Image: UAs5.png]

This is my save game.
Thank you! Added to the list of Bugs/Issues & Crashes!
Solved with the next version! There was an issue that if the item isn't delivered within 30 seconds it gets unreserved for that task. So works that are to far away from the storage rooms got cancelled like in this case.
Awesome, sounds like it's a simple solution. You just bumped up the time limit I guess?
I removed it, I believe it was there in the first place as a work around for some bugs that got solved later on. For example if a creature with building material got locked in, but that one is already fixed Smile
Version 0.8k has been released, this bug needs confirmation from the players Smile
This one should be solved. I tested the original save, as well as try some constructions really far away from the DM without a nearby Storage Room in a current 0.8k game. Good work!
Thank you Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)