Solved & Confirmed 0.8j-2 - Creatures won't eat
There is plenty of food at the table, but the creature never fully commits to the task. This is really random so I'm not sure what is causing the issue. I have a save game which hopefully helps.

[Image: UAvP.gif]

You'll notice I have one Imp that tries to sit down, they get all glitchy, then the task is unassigned then reassigned, and this will loop until the creature starves, turns violent, and ultimately gets killed. I have seen this in another one of my saves, and I took possession of that creature and walked them far away, and that seemed to fix it in that instance. I was not able to reproduce it in this save. This is also not limited to Imps.

Here is the save game.
Thank you! Added to the list of Bugs/Issues & Crashes!
Solved with the next version!
Version 0.8k has been released, this bug needs confirmation from the players Smile
It has definitely been fixed in that save game as well as another one I had saved with the same issue. It's going to be hard to reproduce this as I think it only happens when a lot of the dungeon is dug out, so it's gonna take a while to try and make it pop up again.
Thank you Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)