The following warnings occurred:
Warning [2] Undefined variable $unreadreports - Line: 66 - File: global.php(961) : eval()'d code PHP 8.0.28 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/global.php(961) : eval()'d code 66 errorHandler->error_callback
/global.php 961 eval
/showthread.php 28 require_once
Warning [2] Undefined property: MyLanguage::$thread_modes - Line: 43 - File: showthread.php(1617) : eval()'d code PHP 8.0.28 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/showthread.php(1617) : eval()'d code 43 errorHandler->error_callback
/showthread.php 1617 eval

Solved & Confirmed 0.9b - Assertion StorageBuildingSystem Line 285
Error keeps appearing with 2-3 min breaks, hitting ignore solves it...
[Image: 26CKH5h.png]
3570K@3.8GHz|MSI GD-55 Z77|2xGTX 770|Corsair 32GB DDR3|Corsair 86W|Fractal Define R|2 TB HDD(3x)|240 GB SSD|H100I
Current record holder of:
Most fish stored at once! (5202x)
[Image: ghqnARY.jpg]:heart:
Added to the list of Bugs/Issues & Crashes!

I renamed the title after the location the assertion appeared on (StorageBuildingSystem Line 285).
I have also received this error.

Pressing the ignore button is a temp solution, and the error can pop up again with varying degrees of intensity. It can also cause the game to close if you press "ignore" too many times.
Solved with the next version (I hope). I found a bug that I think was related to this, and since I solved that one, this bug haven't popped up for me.
Solved with the 0.9c version, now it needs confirmation Smile
Not sure if it's a confirmation, but this error bugged me before and I haven't seen this error in the new version, and I've been playing for a couple of hours.
I haven't got this error yet on 0.9c yet either, hopefully it's squashed! =}
Thank you Smile
Yeah this one like Excess said was pretty common before, and no notices since the patch. Needs to be marked Solved.

Forum Jump:

Users browsing this thread: 1 Guest(s)