Will be solved in a future version 0.9b - Graphical flashing/glitching/etc issues
Ok, so I get strange graphical anomalies that stick around, flash a lot and well makes things messy.

Win 7, 64 bit, 8GB RAM, 2 RadeonHD 6870 graphic cards with 2GB of video memory.
Dwelvers Alpha v0.9b

Screencaps -- http://postimg.org/image/w4j5f1mgr/full and http://postimg.org/image/oaijtnenv/full
The bedroom in the top right of the first link is flashing too, albeit hard to see with a screencap.
Is this happening every time you play the game (new game / restart game etc.)?

It is the particle effects that is going balistics it seems, I have never seen it before. Play around with it and see what happens when you go to the menu -> options -> graphics -> particles and set it to less percentage.
Yeah, it's happened both times that I attempted to start and play.

I figure it's a graphical setting that's not agreeing with one another, I'll mess around with settings (in Dwelvers and my cards settings) to see if I can find what's causing it.
What I can see from the pictures it seems like the particles are created but don't disappear. If you rotate / move the camera, is the particles stuck in the same 3d space? Do they animate in any way?

Also, make sure you have the latest drivers to the graphic card.
Other than flashing, I don't notice any animation with them.. I've zoomed in and out, all kinds of pitch with the camera and they do seem to be stuck in the same 3d space that I can tell yes.

Latest drivers with AMD, yes. AMD 14.12
Ok, added to the list of Bugs/Issues & Crashes!
Rasmus, I might have found the underlying problem with this graphical glitch.

I had Crossfire enabled (on by default with 2 GPUs), so I disabled it and restarted Dwelvers. So far, the graphical glitches haven't occurred.
Interesting, have you ever noticed any issues with crossfire and other games before?
(16-06-2015, 05:09 AM)Rasmus Wrote: Interesting, have you ever noticed any issues with crossfire and other games before?

I do vaguely recall having issues on other games before, however, unfortunately I do not remember any specifics.

EDIT ADD -- I did mess around with lowering the Particles in the Graphics option right after you posted your first reply but I forgot to post my response, I must have got sidetracked with the crashes.

Anyways, yeah I even lowered the Particles effect all the way down to 0 % and although it did lessen the amount of particles and graphical flashing a little, the problem remained. While disabling Crossfire isn't the ideal solution, it has worked (so far) for me and I haven't noticed any gameplay issues or performance hits yet.
I will move this to more reports needed. I would like to see if others with a crossfire setup is experiencing the same issue.

I believe I understand what the problem is here, the cross fire configuration makes the rendering order not always linear, and this can really mess up the particle rendering as the back to front particle sorting is made on the GPU.
I got a comment here: http://steamcommunity.com/games/276870/a...7724121048
This means that this issue seems to be directly related to having dual graphic-cards.
Back to being unsolved from more reports needed Smile
Have dual-cards users issue with blinking particles still in current version?
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
I believe it is, I am also sure about what is causing the problem, the only thing is that it is not so many people having bridged graphic-cards and will therefore not experience this issue. To fix this it would take a couple of days, and right now I need to focus on what is affecting the larger majority. After the KS campaign I can look into it.

Forum Jump:

Users browsing this thread: 1 Guest(s)