Solved & Confirmed 0.8k-2 - Graphic glitch causing weird spelling
#1
A spelling bug I found with putting the game on impossible. Once you kill the (X) units, who I believe are level 10 and above they become a square box. As the a result, other things in the game also become square, for example the attractiveness for fishermen when you place a stone block on top of water or lava.    

The error above causes bugs further reaching than I first thought. The text on some creatures will get blanked out or squared out.    

It also affects text on the main screen as well.    

More spelling errors in bound too!

   

Should be "Available" not "Availible".
Reply
#2
Has this issue been resolved in the latest patch?
Reply
#3
It has not, I will fix it now Smile
Reply
#4
Awesome, thanks rasmus!
Reply
#5
Added it to the list of Bugs/Issues & Crashes so that I don't forget.
Reply
#6
Do you have a reproducible save game for this? I believe this error goes a lot deeper than a creature reaching above level 10.
Reply
#7
I've reloaded the save and it fixed it. Unreproducible i'm afraid. I'll investigate more. But generally speaking, you have to "Set on impossible", attack and kill a "Fish man" who has a "X" level rating.
Reply
#8
Have this happened to you more than once and with the same scenario?
Reply
#9
I will set this to more reports needed for now.
Reply
#10
It seems like a one off thing... i've tried to reproduce it but it hasn't appeared in the new patch yet.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)