False Alarm 0.9c - Portals flood underground but not underwater above ground?
#1
Yeah, I claimed 3 separate portals and they all flooded outward. I went to above ground and they appear that they are above ground to me? One is even next to a house.

The only thing I can think of is that the open space (going up the ladder of the portal) surrounding the portal itself is underwater. Is that the case here?

Screencaps
-- The 3 portals underground [Image: 20150617_183024.jpg]
-- The same 3 portals above ground [Image: 20150617_183032.jpg]
-- The one next to a house [Image: 20150617_182433.jpg]
Reply
#2
I also had this problem recently... it means you can't trade with that portal... rather annoying...
In addition you can't even place a block over it to block out the source water cube.
Reply
#3
Indeed, I wanted to verify whether those portals were indeed underwater above ground or if something was bugged up. xD
Reply
#4
That was a solution to this problem, but now the issue is the only way to stop the flooding is to Fetch Water on the surface. With all surface actions locked except Rally Flag, this is impossible and your portal stays swamped.
Reply
#5
Hmm, I see SGrayWolf your image links are not going to images directly, but to the image viewer - if you will open pictures via right mouse click and then you use the link of opened picture, copying and pasting it replacing the old link I think image will be visible on the forum normally. Smile
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#6
(19-06-2015, 07:59 AM)Sebt Wrote: Hmm, I see SGrayWolf your image links are not going to images directly, but to the image viewer - if you will open pictures via right mouse click and then you use the link of opened picture, copying and pasting it replacing the old link I think image will be visible on the forum normally. Smile

I was wondering why they weren't showing up directly on the forum either. I've tried all sorts of things, I'm a little confused as the exact steps you mean to get it to work though.

Do you mean copy/paste the URL directly into the body where you type your reply at? Without using [ img ] and [ /img ] at all? I wasn't sure about doing that since Previewing the post only showed the link and not the image itself.

I know some sites don't allow direct linking from links off their sites (forgot the exact terminology used here), is that the case for postimage.org?


EDIT -- Silly me, I figured it out. XD
Reply
#7
Added to the list of Bugs/Issues & Crashes!
Reply
#8
Hmm, I can't call this a bug because the portals are under water above ground in the screenshots and therefore the game is working as expected. In the future when more features unlock on the surface the portals can probably be cleansed from water, but not at this moment unfortunately.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)