Solved & Confirmed 0.9e - Setting Keys

Only saw this old post ( reporting a problem with setting keys.

I install my games on another drive then my C:. When I did that the file gamekeys.xml wasn't generated in the appdata roaming dwelver dir. At the time, I thought that was the problem why I couldn't change my key bindings in game.

I reinstalled the game on my C: and the file gamekeys.xml has now been generated. I'm still unable to change my key bindings ingame (whichever key I press it always reverts back towards the default key).

I've edited the xml manually and that worked.
Bumping for Rasmus. Smile
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Added to the list of Bugs/Issues & Crashes!
I have not been able to reproduce this issue, but I have put some breakpoints that will help me come closer to the problem if it gets reported again.

I will put it as solved with the next version for now, and when it is I will mail TheThing.
Dwelvers Alpha 0.9f2 released, this bug is now solved but need confirmation (from players) Sleepy

Forum Jump:

Users browsing this thread: 1 Guest(s)