Solved & Confirmed 0.9e-5 - Saved Game Causes Cave-ins
This has been brought up before, but I'm noticing this in a game where a couple of times I have loaded it up a cave-in is generated. It doesn't happen everytime, and if a save game would help just let me know and I'll post it.
Same, still seeing this happen. Plus floating antroot Tongue
Floating antroot isn't going away anytime soon; it's been with us for a while. I kinda like that it's still there tbo.
Yes floating root is with us for more then a year, so maybe we should make this as a feature - a special weird magical thing that sometimes appears and roams dungeons between our and different dimensions sometimes sticking in ours. Cool :d
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Added to the list of Bugs/Issues & Crashes Smile

And I will capture the flying antroot some day Wink I don't mind having it there as long as I know the reason why it is there Tongue
Solved with the next version!
Dwelvers Alpha 0.9f2 released, this bug is now solved but need confirmation (from players) Sleepy

Forum Jump:

Users browsing this thread: 1 Guest(s)