Solved & Confirmed 0.9f - Not possible to re-enable creature production
This is taken from the steam forum:
Butcher;496880203081937441 Wrote:I mean they are died from hunger(well, my ghosts killed them) and I locked their production to reduce food consuming(that icon with a lock). Now their icons disappeared as they all dead(knights, impanzees, boarmens, fishmens...) and I can't find that icon to unlock their production again. Now I have only 38 goblins, 1 ork, 4 thiefs and a lot of ghosts.

Also why I can't cook with coal? Wood is damn rare and raiding surface not really helps.

So if a creature gets locked, then die out, the icon for this creature goes away and it is no way to unlock it.

Added to the list of Bugs/Issues & Crashes!
Solved with the next version! Now if the player has owned the creature type at one point, the icon will not disappear.
Hmm seems solved.
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Thanks Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)