Solved & Confirmed 0.9f-3 World Generation Bug: Inaccessible Buildings on the Surface
This was reported on the steam forum:

Quote:Well, I've managed to seal off every portal in the underground, and destroy every building on the surface... except for a single graveyard that was made inaccessible due to a combination of faulty map generation, and the inability to build simple structures, such as ladders or blocks, or dig out blocks on the surface world. Is there supposed to be a win condition, such as destroying every single structure in the overworld? If so, then I'm afraid that I cannot accomplish this.

Start a new game with map seed set to "0".
Explore the west-northwestern part of the overworld.

Bug reported here:

Added to the list of Bugs/Issues & Crashes!
Solved with the next version!
I checked and I think now all cemeteries as well as other building were destroyable in that part of the map.
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Nice thanks Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)