The following warnings occurred:
Warning [2] Undefined variable $unreadreports - Line: 66 - File: global.php(961) : eval()'d code PHP 8.0.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/global.php(961) : eval()'d code 66 errorHandler->error_callback
/global.php 961 eval
/showthread.php 28 require_once
Warning [2] Undefined property: MyLanguage::$thread_modes - Line: 43 - File: showthread.php(1617) : eval()'d code PHP 8.0.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/showthread.php(1617) : eval()'d code 43 errorHandler->error_callback
/showthread.php 1617 eval

Solved & Confirmed 0.11.2 BT - Displaying issue with more than 4 trade routes set
So I had 4 trade routes enabled and one in which iron balls were traded for weapon as there was 6th added.

For some reason that 5th trade was not appearing in trade menu when I clicked bottom arrow or upper arrow, it only changes quantity of the first trade a bit - once it dropped and there was no message and blue bar, once when I clicked on upper arrow the quantity arose and there was message and blue bar saying "in progress":

[Image: 2e0pf6o.jpg]

[Image: 15qdee8.jpg]

Fortunately when I removed 2-3 trade routes I could add more trade routes again and be able to look at all of them by clicking on arrows, however I can't see more than 8 trade routes enabled like I could click those upper / bottom arrows only once. Adding 9th trade route and more wasn't displaying it.
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Added to the list of Bugs/Issues & Crashes!
Hmm, I counted in the wrong way when making the menu Undecided

Solved with the next version!
Version 0.11.5 BT released! This bug is solved but need confirmation!
Placed 9 trades in the window, and was able to scroll through. This one's good
Thank you Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)