The following warnings occurred:
Warning [2] Undefined variable $unreadreports - Line: 66 - File: global.php(961) : eval()'d code PHP 8.0.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/global.php(961) : eval()'d code 66 errorHandler->error_callback
/global.php 961 eval
/showthread.php 28 require_once
Warning [2] Undefined property: MyLanguage::$thread_modes - Line: 43 - File: showthread.php(1617) : eval()'d code PHP 8.0.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/showthread.php(1617) : eval()'d code 43 errorHandler->error_callback
/showthread.php 1617 eval

Solved & Confirmed 0.11.2 BT - Previously reinforced walls or Cyclotaur Maze have visible claim markings
I though it was removed, but if you dug out to Impanzee or Catacomb Room that have walls around reinforced and than you fill up that hole with rock you may see this:

There was Impanzee Room nearby:
[Image: 11llwk6.jpg]

And there too:
[Image: mw771s.jpg]

I've tried to recreate this myself, but I couldn't get those claiming marks.

I also noticed that Cyclotaur Maze is being claimed in "pre 0.11" way:

[Image: 25u5dsg.jpg]

Maybe by claiming something in the middle of Cyclotaur Maze could automatically claim the whole Maze for us?
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
I have seen these claim markings in other places as well. They always tend to be next to room tiles, and the distribution is random.
Added to the list of Bugs/Issues & Crashes!
Easy fix, I just removed the "terrain owner" model from the maze floor.

Solved with the next version!
0.11.5 BT released! This bug is solved and need confirmation.
This one has been solved. I don't see these markings anywhere now whereas before I would definitely see several instances around the map. The maze showed no markings either.
Thank you Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)