Solved & Confirmed 0.11.5 BT - Newly Built Mines Gathering Timer Glitch
When a mine is constructed, the timer is immediately at 100% (not seeing that as the issue) and then after mining the resource, the timer goes to 85%, then after mining again it went back to 0%. I built a second mine, and this one does the same except now it reverts back to 42% not 85% like before. I then built a third and this time it was 57% and not 42 or 85. A fourth did reset to 0% properly and the fifth was at 10%.

The second and third are adjacent to each other and their timers seemed to be in sync so the second one had a timer of 57%, and the second one seemed to also sync it's timer with its neighbor of 42% after the first mining attempt.

*Maybe also using a countdown timer like on the Evilmeter would make more sense, and also displaying how many more mining attempts could be made so you have a better idea when a mine is close to being depleted.
Added to the list of Bugs/Issues & Crashes!
It's now fixed with a pickaxe icon showing how many times more it can be mined.

Solved with the next version!
Version 0.11.10 released, this bug is solved but need confirmation!
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Yes, the redesigned info is helpful too
Thank you Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)