Solved & Confirmed 0.6c - Water items not showing in normal mode
#16
So I was messing around with the bridges and I found this bugg:
[Image: 63FUBz2.png]
On the red squares are bridges build but they aren't visible because I think the water is 2 deep so the bridges are placed on the bottom layer, still the imps can walk on it.
Also when you want to place a bridge, you need to guess where to place because you don't see your bridge on top of the water.

I know it's also has to do with water physics.
Pyramid of Live
[Image: kEbemdH.png]
Reply
#17
(07-03-2014, 01:00 PM)Xiemas Wrote: So I was messing around with the bridges and I found this bugg:
[Image: 63FUBz2.png]
On the red squares are bridges build but they aren't visible because I think the water is 2 deep so the bridges are placed on the bottom layer, still the imps can walk on it.
Also when you want to place a bridge, you need to guess where to place because you don't see your bridge on top of the water.

I know it's also has to do with water physics.
Moved your thread to this thread, this is already solved with the new version. Smile
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#18
Ooh ok Thnx Big Grin didn't really found in bugg list sorry
Pyramid of Live
[Image: kEbemdH.png]
Reply
#19
Could someone confirm this bug is no more occurring?
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#20
I would say this one is also fixed. I would only see this before when I had long bridges built up. I did the same in 0.7b and the whole bridge is visible. It would be nice to have it so that the bridges are static and match the height of the tile. I don't see it very useful to have them floating on the water because you get this water overflow that just doesn't look good IMO.

[Image: HGuL.png]
Reply
#21
Okay, I will lift the bridge a little and make it static.
Marked as solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)