Solved & Confirmed 0.7b - Crash while placing skull lights in the prison
the crash happened wile i was placing skull lights in the prison
I have this same issue. I have been able to return to the game by clicking ignore on the error dialog box, and when I return, the Skull Torches are built, but invisible. As you can see, it lets me turn them.

[Image: HGDr.png][Image: HGDJ.png]

Edit: I went to load up this map to test another issue, and I got the errors to pop up, one for each skull torch I placed. I hit ignore to continue again.
Added to the list of Bugs/Issues & Crashes!
Assertion error when placing wall skull in the prison. Happens every time that I try it.

Also, didn't want to start a new topic for this... Every time now that I use the debugger, it comes up telling me something like 'Dwelversdebugger already running'

Edit, move to existing topic.
I did a search for 'assertion' but the forum only showed me about 6 topics and none of them had to do with 0.7b or the wall skull piece for the prison but browsing the forums I saw one topic already.
So could you tell it's solved guys? Smile
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Seems solved to me. Built a prison on several maps and placed both types of torches without a problem.
Great Smile Thanks!

Forum Jump:

Users browsing this thread: 1 Guest(s)