Solved & Confirmed 0.7b - Rock wall
I notice when i want build a rock wall on a neutral "territory" after i dig to find metal or similar, before the imps are marked the field as my territory, the command for building is set. A imp are coming an mark the field for me and the building job disappears and i can enter the job again.

Has anyone else noticed?

It may be described a little bad. Otherwise I will make tomorrow a screenshot

I've noticed it too. It's like the "build wall" order get's reseted when the imp pave claim the floors. It's a really minor issue but it's a little bit annoying.
I know what this is, added to the list of Bugs/Issues & Crashes!
Solved! The problem is that when a floor tile gets claimed it builds a new building on that tile, and when that is done all jobs assigned to that tile will go away.

Now I save away the building jobs when they gets claimed and put them back afterwards on the new tile.
Yeah, you are my hero :-)
I think I may have experienced a recoil of this bug, but this time with mines.

  1. Imps dug around an antroot block.
    can't place mine on it yet, as the tiles around it are unclaimed
  2. Imp claims floor besides the antroot block.
    sweet, I place a "build mine" order over the block
  3. Imp claims wall from antroot block.
    Mine building order disappears
  4. Bugger!

Big Grin

Forum Jump:

Users browsing this thread: 1 Guest(s)