Solved & Confirmed 0.7c - Won't Load the game
#1
Whenever I try to load 0.7c I immediately get a Windows error message telling me Dwelvers has stopped working. Here is what shows up in the details pane of this message:

Code:
Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    Dwelvers.exe
  Application Version:    0.0.0.0
  Application Timestamp:    5392e078
  Fault Module Name:    Dwelvers.exe
  Fault Module Version:    0.0.0.0
  Fault Module Timestamp:    5392e078
  Exception Code:    c0000005
  Exception Offset:    0018ba7c
  OS Version:    6.2.9200.2.0.0.768.101
  Locale ID:    1033
  Additional Information 1:    5861
  Additional Information 2:    5861822e1919d7c014bbb064c64908b2
  Additional Information 3:    657e
  Additional Information 4:    657e6018cbf1813f307ed4b75d2e1f40

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=190175

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
[Image: 11619898803_7d3a89e6bd_n.jpg]
The Golden One!
Reply
#2
This is very weird.. Have you tried uninstalling and then installing it again? Just to make sure..
Reply
#3
I'll try that, was about to pass out from fatigue last night.
[Image: 11619898803_7d3a89e6bd_n.jpg]
The Golden One!
Reply
#4
That solved it. I guess there's a glitch with the installer overwriting an old install. I'd suggest having the installer automatically uninstall the old version if the user chooses to install the game in the same folder as the old version so this sort of thing doesn't happen again.
[Image: 11619898803_7d3a89e6bd_n.jpg]
The Golden One!
Reply
#5
I am a little afraid of doing folder deletion. Because I really don't want the installer to delete anything that has been modified or added by the player himself.
I think you had a very old install at the same location with some files in the creature or the items folder, these can mess up the loading of creatures in the game as it loads all the files in those folders.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)