Solved & Confirmed 0.7d - Smelter not working after loading save
#1
my smelters stopped working after loading the game
there where 2 idle imps in the room
coal and iron at the flag
and the smelter still had iron saved
Reply
#2
Do you have a save game I could check out?
Reply
#3
is on its way
Reply
#4
So could you provide us your save file now? Smile
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#5
i already send it to rasmus per mail ( the adress used for the contact the dev option on the main page )
since there is a limit for stuff on the board is 5.53mb
and the saves are 15 mb i coud not post it
Reply
#6
(19-06-2014, 02:21 PM)Aische1984 Wrote: and the saves are 15 mb i coud not post it
The save files are mostly simple text files, so if you compress them with winzip, winrar or 7z using the best compression option you usually can reduce them to 2.5 MiBs or so.
Reply
#7
since i deleted the save after sending it to rasmus thats no option atm
but i will try to reproduce the problem
Reply
#8
Solved with the next version.
If the player saved the game in the middle of the smelting state of the coal and iron and then loaded it again it went back to a delivery state. But as both the coal and the iron were delivered there was nothing to deliver and thereby the state never increased to the smelting state.
Reply
#9
New version released, this bug is solved but need confirmation!
Reply
#10
seems to work fine now
Reply
#11
Nice, I will put it as solved and confirmed! Thanks Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)