Solved & Confirmed 0.7d - Error when equip Cyclotaur
#1
I get a error message when i equip a Cyclotaur with a iron fist, spike guantlet or wooden shield:

[Image: Crasha316f.jpg]


[Image: Dwelvers2014-06-1621-05-15-320013eb.jpg]

[Image: Dwelvers2014-06-1621-06-13-418166a4.jpg]

[Image: Dwelvers2014-06-1621-06-35-06061afa.jpg]

I can click on ignore and can continue to play. I equip the next weapon and the error come again.

After this error message i have loaded the savegame an the error will not come again. huh..Huh
Maybe its a one time error. I will test i in this week with a fresh game and will report when the error comes again.

Unfortunately I forgot to turn on the debug mode, sorry.Blush

Cheerio
Tooper
Reply
#2
Hmm, no worries. The assertion fail window is more useful for me when it comes to tracking down bugs Smile

Added to the list of Bugs/Issues & Crashes.
Reply
#3
Solved with the next version!
Reply
#4
New version released, this bug is solved but need confirmation!
Reply
#5
Need blood... I mean confirmation, anyone would like help? Angel
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#6
Oh, i fail to see... please don't feeding my life essence:-)
I will test this asap and i hope i can catch a badass Cyclotaur
Reply
#7
So Topper how is your hunting for Cyclotaurs going? Smile
Anyone could confirm this bug as solved?
Spec: Win 10, ATI 7800 HD, res: 1280x1024x75. I support The Venus Project & Resource-Based Economy
Reply
#8
I have been playing for two hours but i haven't found the Cyclotaurs-Area atm.
Reply
#9
So, now i can confirm this as solved.Dodgy
I have hunted and destroyed all Cyclotaur and I have not received any error while equip
Reply
#10
Nice, thanks Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)